2

Is there a possibility to switch off the auto correction in the editor box for questions and answers? The replacements or changings to uppercase of english words doesn't make me happy. And I suppose that it's sometimes active and sometimes not. Or am I totally wrong and this function is done by my browser and not by the WYSIWYG editor?


Gibt es eine Möglichkeit, die Auto-Korrekur-Funktion in der Frage- bzw. Antworttextbox abzuschalten? Die Ersetzung oder Großschreibung von englischen Wörtern ärgert mich mehr als es nützt. Außerdem habe ich den Eindruck, dass das mal aktiv ist und mal nicht. Oder liege ich total falsch und das macht mein Browser und nicht der WYSIWYG-Editor hier?

  • I don't think this site has auto correction, can you double-check with another browser or look at your browser's settings? – Pasoe Jul 7 '14 at 13:17
  • 2
    It's your browser. I've never seen that some text was auto-corrected. – Em1 Jul 8 '14 at 12:57
1

It's your browser. I've never seen that some text was auto-corrected.

0

Thanks for your help. It was no issue of this forum/editor but a feature of IE11 and/or Windows.

I had to do these actions for my computers with Windows 7 and 8.1:

Windows 7:
Disabling "Spelling Correction" Add-On in IE11
See Disable spell checking in Internet Explorer

Windows 8.1:
Disabling PC setting "Autocorrect misspelled words" (and close IE11)
See Turn Off Spelling "Autocorrect" Misspelled Words in Windows 8.1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .